30/10/13

Cara Reset All Counter Secara Otomatis

Berawal dari keisengan saya melihat settingan mikrotik warnet punya saudara saya yang pernah saya setting lewat winbox. Disitu saya melihat script untuk scheduler atau penjadwalan yang memang dulunya yang saya setting penuh. Disitu saya terinpirasi untuk membuat sebuah postingan untuk mengisi waktu luang (hahahaa...) dan untuk menambah nambah postingan di blog persolan saya ini hehehehe.....

Oke langsung saja, saya akan bagikan Cara Reset All Counter Secara Otomatis. Tujuan ini agar resource router mikrotik kita tidak terlalu berat dengan menumpuknya Counter yang membuat kinerja mikrotik menjadi berat. Seperti halnya orang jika sedang kerja dan dipaksa memikul beban yang sangat berat, tentu orang tersebut cepat lelah dan dalam bekerja kurang maksimal (heeheh...). Jadi dengan cara ini kinerja Mikrotik kita akan stabil dan tidak terlalu berat



Untuk Langkahnya bisa ikuti sebagai berikut.

1. Kita atur waktu pada mikrotik terlebih dahulu.
system ====>> NTP Client ====>> Ceklist Enable, Mode : unicat, Primary NTP Server:152.118.24.8 , Secondary NTP Server:192.43.244.18


Atau melalui Terminal:

/system ntp client set primary-ntp=152.118.24.8 secondary-ntp=192.43.244.18 mode=unicast enabled=yes


2. Setting waktu mikrotik sesuai zona waktu kota kita(pilih Asia/Jakarta)
System ====>> Clock ====>> Pilih Zona waktu dan waktu sekarang (pilih Asia/Jakarta) ====>> OK



3. Membuat Script Reset All Counter

System ====>> Scripts ====>> Name:resetallcounters
ceklist : reboot, write, test, read, policy, password
untuk Source isi sebagai berikut :
/ip firewall filter reset-counters-all
/ip firewall nat reset-counters-all
/ip firewall mangle reset-counters-all


Atau melalui Terminal:

/system script
add name=resetallcounters policy=ftp,reboot,read,write,policy,test,winbox,password,api source="/ip firewall filter reset-counters-all\r\
\n/ip firewall nat reset-counters-all\r\
\n/ip firewall mangle reset-counters-all\r\
\n"


4. Sekarang tahap akhir adalah membuat Scheduler atau Penjadwalan proses untuk Reset All Counter agar Otomatis

System ====>> Script ====>> "+" tambahkan sebagai berikut :
Name : reset all counters (terserah)
Start Date : Oct/30/2013
Start Time : 12:00:00
Interval : 00:00:10 < akan otomatis dalam 10 detik, sesuaikan dengan keinginan anda On Event : resetallcounters

Atau melalui Terminal:

/system scheduler
add disabled=no interval=10s name="reset all counters" on-event=resetallcounters policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=Oct/30/2013 start-time=\
12:00:0

Selesai.
Bagaimana? Mudah bukan? Apakah anda ingin mencobanya?
Sekian dan Terimakasih.

Share on Facebook
Share on Twitter
Share on Google+
Tags :

Related : Cara Reset All Counter Secara Otomatis

0 comments:

Posting Komentar